https://linen.dev logo
#help
Title
# help
g

Gal Gilboa

10/09/2023, 3:16 PM
Hello, Is the new org.wiremockwiremock standalone3.2.0 is now supporting java 8+? Meaning, there is no need for the wiremock-jre8-standalone versions anymore?
t

Tom

10/09/2023, 3:35 PM
WireMock 3.x requires Java 11+. There will be no new -jre8- builds. Provided you’re on at least Java 11 we recommend you transfer back to the
wiremock
or
wiremock-standalone
artifacts.
g

Gal Gilboa

10/09/2023, 4:37 PM
thank you 🙂!
2 Views