https://linen.dev logo
#general
Title
# general
t

Todor Avramov

09/18/2023, 7:18 PM
Hi everyone, I believe webhooks are not working in 3.0.4 when using it with extension- is that a known issue? I just saw a major change for webhooks in 3.1.0
t

Tom

09/18/2023, 8:47 PM
Webhooks are broken in 3.0.4 in some circumstances due to class shading issues. 3.1.0 integrates webhooks into the core so it’s available by default without needing to install an extension.
t

Todor Avramov

09/18/2023, 8:48 PM
Thank you Tom, appreciate the quick response. I did see this morning your recent change and the new 3.1.0. We will move to use 3.1.0